Popup windows saying that JAXB 2.0 API is being loaded

If you're using Sun Java 1.6 earlier than 1.6_04 or IcedTea 1.7, you might experience a problem with LanguageTool 0.9.9. You might see the following message:

jaxberror.png

There are two solutions:

  • Install or use Sun Java 1.6_04 or later (we don't know which version of IcedTea will work)
  • Copy the file jaxb-api.jar from your LanguageTool install directory (under uno_packages) to JAVA_HOME/lib/endorsed, where JAVA_HOME is the directory where the JRE used by OpenOffice.org is installed.
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License